Allgemein ultrasn0w-1.2.4

veröffentlicht am Oktober 14th, 2011 | von admin

1

iOS 5 Unlock – Ultrasn0w 1.2.4 veröffentlicht

Das Dev Team hat das Ultrasn0w 1.2.4  veröffentlicht. Nun ist Ulrasn0w 1.2.4 iOS 5 kompatibel.

Wie vermutet kann Ultrasn0w 1.2.4 die älteren Basebands unlocken.

iPhone 4: 01.59.00

iPhone 3Gs / 3G: 04.26.08, 05.11.07, 05.12.01, 05.13.04, und 06.15.00

Um bei Update auf iOS 5 das Baseband Version beizubehalten müsst ihr mit einer Custom Firmware auf iOS 5 updaten.

Das iOS 5 Custom Firmware kann mit Sn0wbreeze 2.8b8 (Windows) oder Redsn0w 0.9.9b5 (Mac) erstellt werden.

Es muss ein Spezial Trick bei iPhone 3Gs mit iPad Baseband (06.15.00) angewendet werden. Nach dem Update auf iOS 5 muss beim Konfiguration des iPhones das „Lokal Service“ deaktiviert werden. Später kann man dies wieder über die Einstellungen aktivieren.

Der Ultrasn0w 1.2.4 kann nach anschließender Update über Cydia installiert werden. Nach der Installation muss das iPhone neu gestartet werden.

Tags: , ,



One Response to iOS 5 Unlock – Ultrasn0w 1.2.4 veröffentlicht

  1. Cipralex says:

    wir danken cipralex für die übermittlung dieser news!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

zurück nach oben ↑

  • Letzte Kommentare

  • iKnow24 via E-Mail abonnieren

    Gib Deine E-Mail-Adresse an, um diesen Blog zu abonnieren und Benachrichtigungen über neue Beiträge via E-Mail zu erhalten.

    Schließe dich 583 anderen Abonnenten an